Tutorial How to RB750 Microtic Settings via Winbox

Tutorial How to RB750 Microtic Settings via Winbox – Mikrotik RB750 is one of the most widely used Microtic RouterBoard because of its cheap price. Mikrotik RB 750 has 5 10/100 ethernet ports, with a new Atheros 400MHz processor and is included with a level 4 license. Unfortunately the RB750 does not have a Wireless interface, so it cannot be directly used to create a wireless Hotspot. In order to make a wireless Hotspot an additional device needs to be added as an Access Point.

Okay, this time the Indonesian Mikrotik Tutorial will discuss the Tutorial on How to RB750 Microtic Settings via Winbox from the beginning. This tutorial is specifically for those of you who are just using this Mikrotik RB750 (newbie). Okay, let’s learn Mikrotik RB750 together.

How to access the Mikrotik RB750
Please turn on the Mikrotik RB750, connect the ether 1 port to the PC using a straight UTP cable. If the first switch is turned on, the default configuration of the ether 1 IP address is 192.168.88.1. Please change your Ethernet ethernet IP address to 192.168.88.2. If you have, you can access proxy with Winbox, putty, telnet, or webfig. How do you read this article 4 ways to access Mikrotik. But I suggest you use Winbox to access the Mikrotik RB750 to make it easier

RB750 Microtic Settings for Speedy Internet

The following is how the RB750 Microtic Settings with a Speedy Internet connection. Here dial into Speedy directly from Mikrotik, not using an ADSL modem.

  • Please set your ADSL Modem to ‘BRIDGE’ mode, so if still in ‘PPPoE’ mode, please go to the ‘RESET’ modem & reset it.
  • Reset the Mikrotik RB750 if it’s new or use the default settings Mikrotik default. How:

In Winbox Select Menu System -> Reset Configuration -> Reset Configuration

Reboot Mikrotik

  • Next, we start with Log In Winbox and choose Mac Address (not IP Address) to connect to Mikrotik.
  • Change the name of the interface

In Winbox Select Menu Interface

Click [+] click 2x ether1 Name = Speedy

Click [+] click 2x ether2 Name = Local

  • Change the Mikrotik IP Address

In Winbox Select the New Terminal Menu, type:

add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy

  • Adding PPP – PPPoE Client
    In Winbox Select PPP Menu – click [+] – PPPoE Client
    Tab General Name = pppoe-speedy1 Interfaces = Speedy
    Dial Out Service Tab = internet User = 012*@telkom.net (Your Speedy Username) Password = (Your Speedy Password) Profile = Default Checklist in Select Menuan ‘Add Default Route & User Peer DNS ‘, Select Request Allow all Checklist, OK.
  • Add DNS
    In Winbox Select Menu IP -> DNS -> Settings
    If the DNS server has appeared, just give a checklist to Select Request ‘Allow Remote Requests’, OK
    Also use the DNS Server for your PC Billing & PC Client
  • Replacing TCP / IP PC-BILLING / PC CLIENT
    First set PC / Computer used for your proxy installation process. How:
    Open Control Panel – Network Connection – Local Area Connection – Right-click & Select Menu Properties – Internet Protocol (TCP / IP) – Properties.
    Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
    Use the Following DNS Server Addresses: Use DNS Servers & Alternative DNS Servers in the DNS settings.
    Mangle Settings for TCP / UDP Port
  • Change Time Zone on NTP
    Because some RouterBoard / Mikrotik do not use Battery CMOS, so that the RouterBoard / Mikrotik time zone runs normally, we have to set it.
    In Winbox Select Menu System -> NTP Client
  • Adding Firewall configuration NAT (Network Address Translation)
    In Winbox Select Menu IP -> Firewall -> NAT Tab or open New Terminal and type:

/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment=” NAT from 192.168.0.2 output to Lokal”

Until here, Mikrotik RB750 you should be able to connect to the Internet, please try doing the Mikrotik and try browsing from the Client PC. If successful, the settings are correct.

Leave a Reply

Your email address will not be published. Required fields are marked *